Microsoft APIs are responding slowly.

Incident Report for Cloud Factory A/S

Resolved

This incident has been resolved.
Posted Sep 10, 2026 - 13:13 CEST

Monitoring

We are currently experiencing slow responses and timeouts from Microsoft APIs.
Posted Sep 09, 2026 - 10:54 CEST